Intermittent console and sync errors

Incident Report for Sequin Status

Resolved

Our infrastructure provider has reported connectivity issues are resolved. All syncs have recovered.
Posted Dec 15, 2021 - 08:25 PST

Monitoring

Our infrastructure provider is reporting decreased connectivity issues and says that the incident will be completely resolved soon. It appears that impact on sync and console performance is minor.

We're continuing to monitor the situation.
Posted Dec 15, 2021 - 08:22 PST

Identified

Our infrastructure provider has reported connectivity issues in our region. This is leading to degraded sync performance (slower syncs or syncs that restart frequently). Our console and APIs are also slower than usual.

We're monitoring our infrastructure provider's updates and will report when all is clear.
Posted Dec 15, 2021 - 07:57 PST
This incident affected: Airtable sync & proxy and Stripe sync & proxy.