Degraded sync performance
Incident Report for Sequin Status
Resolved
All syncs are back to normal.
Posted Jul 26, 2022 - 17:21 PDT
Update
Sync performance may be degraded as we perform maintenance.
Posted Jul 26, 2022 - 16:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 16:50 PDT
This incident affected: Airtable sync & proxy and Stripe sync & proxy.