Elevated Airtable API failures
Incident Report for Sequin Status
Resolved
The Airtable API has been restored. All Sync Inc Airtable databases are syncing normally.
Posted Mar 11, 2021 - 15:34 PST
Monitoring
We are experiencing high Airtable API failures. Syncs are slowed and may be disrupted completely. We're monitoring the situation.
Posted Mar 11, 2021 - 15:04 PST
This incident affected: Airtable sync & proxy.