Airtable API slowdown and timeouts
Incident Report for Sequin Status
Resolved
The Airtable API appears to have recovered.
Posted Jul 06, 2021 - 11:58 PDT
Monitoring
We're experiencing higher than usual request latency and request timeouts with Airtable's API. Syncs are still completing, but may have longer lag times than usual.
Posted Jul 06, 2021 - 11:27 PDT
This incident affected: Airtable sync & proxy.