Airtable proxy performance is degraded
Incident Report for Sequin Status
Resolved
Response times for Sequin's Airtable proxy have recovered.
Posted Feb 23, 2023 - 18:13 PST
Investigating
Response times for Sequin's Airtable proxy are significantly degraded.

We are monitoring a change that may resolve the issue.
Posted Feb 23, 2023 - 16:53 PST