Console and Sync Errors
Incident Report for Sequin Status
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 15:12 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2022 - 15:12 PST
Identified
The Sequin consol and syncs are down. We're working on the fix now and should have a resolution soon.
Posted Mar 10, 2022 - 15:10 PST
This incident affected: Airtable Sync and Stripe Sync.