Airtable API outage
Incident Report for Sequin Status
Resolved
Airtable is still reporting degraded performance, but their API has been stable for the last several hours. We're considering the issue resolved but will keep monitoring the situation.
Posted Mar 02, 2023 - 20:55 PST
Monitoring
Airtable is continuing to report downtime. Their API has slowed, however we're still able to complete syncs OK. Proxy requests are also completing.

We're considering the incident on-going until Airtable indicates the outage is over on their end. We'll be monitoring the situation.
Posted Mar 02, 2023 - 17:18 PST
Identified
Airtable is reporting downtime. You can follow the incident on their status page: https://status.airtable.com/

Sequin's Airtable syncs will automatically resume when Airtable comes back online.
Posted Mar 02, 2023 - 13:59 PST
This incident affected: Airtable sync & proxy.