Airtable Sync Degradation
Incident Report for Sequin Status
Resolved
Airtable's API is stable and we're seeing sync performance restored.
Posted Dec 07, 2021 - 14:48 PST
Monitoring
Airtable is experiencing infrastructure issues (https://status.airtable.com) causing the API to return intermittent 500's on some bases. This affects some of Sequin's Airtable syncs. We are monitoring the situation.
Posted Dec 07, 2021 - 08:46 PST
This incident affected: Airtable sync & proxy and Stripe sync & proxy.