Airtable Sync Degradation
Incident Report for Sequin Status
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 09:46 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2022 - 09:26 PST
Monitoring
We're experiencing higher than usual request times and timeouts from the Airtable API. Sync times are impacted. We're monitoring the situation and will update when the API has returned to normal operation.
Posted Feb 09, 2022 - 09:25 PST
This incident affected: Airtable sync & proxy.