Stripe syncs are down
Incident Report for Sequin Status
Resolved
Stripe's API has returned to normal operation. Syncs have resumed and are catching up on the backlog of events. You should expect that everything will be up-to-date shortly.
Posted May 12, 2023 - 15:32 PDT
Identified
Stripe is returning bad data for the API endpoints we use for our sync. We've reached out to the Stripe team and they've confirmed they're working on the situation. We're hoping they will resolve the issue soon.

Stripe proxy requests are not affected.
Posted May 12, 2023 - 14:45 PDT
This incident affected: Stripe sync & proxy.