Airtable Sync Degradation
Incident Report for Sequin Status
Resolved
The Airtable API has been restored. All Sync Inc Airtable databases are syncing normally.
Posted Mar 12, 2021 - 13:53 PST
Monitoring
Airtable is experiencing downtime (https://status.airtable.com) which is causing all Airtable syncs to fail. We are monitoring the situation.
Posted Mar 12, 2021 - 13:38 PST
This incident affected: Airtable sync & proxy.