Airtable syncs are degraded
Incident Report for Sequin Status
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 14:42 PDT
Update
Sequin Syncs are fully operational.

AWS continues to report operational incidents in multiple regions that Sequin is deployed in. At this time all Sequin syncs are fully healthy and we continue to monitor AWS for any related issues.
Posted Sep 18, 2023 - 14:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2023 - 13:19 PDT
Monitoring
We've identified that the root issue with Airtable syncs is a networking issue with our infrastructure provider. The issue appears to have been mitigated and syncs are recovering. We're watching the situation closely.
Posted Sep 18, 2023 - 13:05 PDT
Identified
We're experiencing an outage with our Airtable sync process. We believe we've identified the issue and are working to fix the issue as soon as possible.

Airtable proxy requests should be unaffected.
Posted Sep 18, 2023 - 12:07 PDT
This incident affected: Airtable sync & proxy.