Airtable syncs are degraded
Incident Report for Sequin Status
Resolved
Airtable is reporting the issue has been resolved. It appears Airtable API performance is near fully operational.

Syncs have recovered. We'll keep an eye on the situation as our syncs catch up with the backlog of changes.
Posted Jul 18, 2023 - 12:24 PDT
Update
Airtable continues to report their services are unavailable. It appears their services are available, but performance is degraded. Syncs are taking much longer to complete than usual (2-4x). Our HTTP and SQL proxies are also taking longer to respond.

We're continuing to monitor the situation.
Posted Jul 18, 2023 - 12:07 PDT
Update
The Airtable service appears to have recovered. Syncs have been restored.

Airtable's status page is still reporting that their API is down. We're monitoring the situation.
Posted Jul 18, 2023 - 11:53 PDT
Monitoring
Airtable is reporting their services are currently unavailable (https://status.airtable.com/). Our systems report elevated API issues on Airtable.

During this time, Airtable syncs will be degraded. Syncs still seem to be completing, but at a much slower rate than usual.
Posted Jul 18, 2023 - 11:43 PDT
This incident affected: Airtable sync & proxy.