Degraded syncs
Incident Report for Sequin Status
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 10:43 PDT
Monitoring
We're aware of an issue affecting Airtable Syncs. We are monitoring the system after putting a fix in place.
Posted Jun 16, 2022 - 09:51 PDT
This incident affected: Airtable sync & proxy and Stripe sync & proxy.