Major service outage

Incident Report for Sequin Status

Resolved

This incident has been resolved. To avoid this issue in the future, we're making adjustments to our infrastructure now.
Posted Mar 08, 2024 - 17:47 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 08, 2024 - 17:41 PST

Investigating

We're investigating an issue with our infrastructure that is causing an outage across all our services. All syncs are currently interrupted.
Posted Mar 08, 2024 - 17:41 PST
This incident affected: Airtable sync & proxy, GitHub sync & proxy, HubSpot sync & proxy, Salesforce sync & proxy, Stripe sync & proxy, and SQL Proxy.