Airtable Sync Degradation
Incident Report for Sequin Status
Resolved
All systems are back to normal.
Posted Mar 10, 2021 - 09:50 PST
Update
The Airtable API remains down. Syncs will be halted until the API returns. We are monitoring the situation.
Posted Mar 10, 2021 - 09:07 PST
Monitoring
Airtable is experiencing downtime (https://status.airtable.com) which is causing all Airtable syncs to fail. We are monitoring the situation.
Posted Mar 10, 2021 - 09:00 PST
This incident affected: Airtable sync & proxy.