Airtable API is down
Incident Report for Sequin Status
Resolved
Airtable has been returning 200s for the past 10 minutes. We're marking the issue resolved, but will continue monitoring the situation.
Posted Feb 13, 2023 - 10:40 PST
Monitoring
Airtable's API started returning 500s at 10:14am PT. As of 10:30am PT, it appears service has been restored. We're monitoring the situation.

During Airtable's downtime, syncs from Airtable to Sequin databases were failing. Proxy writes were returning the 500s we received from Airtable. However, data already in your database is unimpacted.

Airtable confirmed that their services are unavailable: https://status.airtable.com/incidents/g318jy863bxj?u=dgflpfyjltkf
Posted Feb 13, 2023 - 10:36 PST
This incident affected: Airtable sync & proxy.