Service interuption
Incident Report for Sequin Status
Resolved
We resolved the issue. Syncs, the console, and the Proxy have been restored.

We identified the root cause and are implementing safeguards to prevent the issue from happening in the future.
Posted Jun 07, 2023 - 08:00 PDT
Investigating
We're investigating a service outage now
Posted Jun 07, 2023 - 06:11 PDT
This incident affected: Airtable sync & proxy and Stripe sync & proxy.