System outage
Incident Report for Sequin Status
Resolved
The system seems stable again. We're continuing to monitor the situation.
Posted Dec 12, 2024 - 17:18 PST
Monitoring
We've fixed the issue. The console has restored and syncs are recovering/catching up now. We're monitoring the situation.
Posted Dec 12, 2024 - 17:05 PST
Identified
We are experiencing a major outage due to an infrastructure failure. Syncs and the console are down. We're working to restore service as soon as possible, and will update here shortly.
Posted Dec 12, 2024 - 17:01 PST
This incident affected: Airtable sync & proxy, GitHub sync & proxy, HubSpot sync & proxy, Salesforce sync & proxy, Stripe sync & proxy, and SQL Proxy.