Degraded syncs
Incident Report for Sequin Status
Resolved
We've confirmed the issue is fixed and are seeing longer syncs complete. We're keeping our eye on the situation and will ensure each individual sync completes a full sweep.
Posted Jun 13, 2022 - 09:39 PDT
Monitoring
We've identified an issue that has prevented larger Airtable syncs from completing. We fixed the issue and are monitoring the situation to confirm it's fully resolved.
Posted Jun 13, 2022 - 08:55 PDT
This incident affected: Airtable sync & proxy.