Console and Syncs Intermittently Unavailable
Incident Report for Sequin Status
Resolved
We identified the issue and all service are now fully operational.
Posted Jan 17, 2022 - 13:50 PST
Investigating
Both the Sequin console and syncs are intermittently unavailable. We're investigating the issue now.
Posted Jan 17, 2022 - 13:12 PST
This incident affected: Airtable sync & proxy and Stripe sync & proxy.